• このエントリーをはてなブックマークに追加

どうも。葉です。

 

今日は、WordPressを運営する際に便利なプラグイン

Jetpackにて、

「Jetpack を利用するには、サイトが公開されていて、アクセス制限がかかっていない必要があります。」

と表示された時の対処方法について

紹介していきますね!

 

エラー画面はこんな感じです!

 

具体的な対処方法!

まずは、エックスサーバーにログインします。

 

次にサーバーパネルにログインします。

 

次に

1.設定対象ドメインを選択し

2.WordPressセキュリティ設定をクリックします。

 

次にXML-RPC APIアクセス制限にて

【OFFにする】をクリックします。

 

次にWordPressに移動して、

jetpackとの連携作業を行います。

 

WordPress管理画面の左メニューより【jetpack】をクリックします。

 

次に【jetpackと連携】をクリックします。

 

最後に、ユーザー名とパスワードを入力し【承認する】をクリックします。

 

以上でjetpackの有効化は完了です。

 

ですが最後にもう一個だけ作業があります。

先ほど作業中にOFFにしたアクセス制限を再度ONにしておきます。

 

以上で、

「Jetpack を利用するには、サイトが公開されていて、

アクセス制限がかかっていない必要があります。」

 

と表示された時の対処方法は、完了です。

 

この記事が気に入ったら
いいね!しよう

最新情報をお届けします

プラグイン